Billion 7800N ADSL2+ Modem/Gigabit Router/Wireless-N – SHOP SOILED Clearance

This product is no longer avaliable.

See suggested alternative models below.

Suggested Products

4 x Gigabit Switch, 802.11n, Dual-WAN approach – ADSL2+ or Ethernet WAN, SOHO Firewall Security with DoS Prevention and Packet Filtering – SHOP SOILED ONLY WHILE STOCKS LAST

ADSL Compliance
• Compliant with ADSL Standard
   – Full-rate ANSI T1.413 Issue 2
   – G.dmt (ITU G.992.1)
   – G.lite (ITU G.992.2)
   – G.hs (ITU G.994.1)
   – ADSL over ISDN / U-R2
• Compliant with ADSL2 Standard
   – G.dmt.bis (ITU G.992.3)
   – ADSL2 Annex M (ITU G.992.3 Annex M) (BiPAC 7800(N)A only)
• Compliant with ADSL2+ Standard
   – G.dmt.bis plus (ITU G.992.5)
   – ADSL2+ Annex M (ITU G.992.5 Annex M) (BiPAC 7800(N)A only)

Network Protocols and Features
• NAT, static routing and RIP-1 / 2
• Universal Plug and Play (UPnP) Compliant
• Dynamic Domain Name System (DDNS)
• Virtual Server and DMZ
• SNTP, DNS relay and IGMP Proxy
• IGMP snooping for video service Firewall

Firewall
• Built-in NAT Firewall
• Stateful Packet Inspection (SPI)
• Prevents DoS attacks including Land Attack, Ping of Death, etc.
• Remote access control for web base access
• Packet and URL filtering*5
• Password protection for system management
• VPN pass-through

Quality of Service Control*5
• Supports the DiffServ approach
• Traffic prioritization and bandwidth management based-on IP protocol, port number and address

ATM and PPP Protocols
• ATM Adaptation Layer Type 5 (AAL5)
• Multiple Protocol over AAL5 (RFC 2684, formerly RFC 1483)
• Bridged or routed Ethernet encapsulation
• VC and LLC based multiplexing
• PPP over Ethernet (PPPoE)
• PPP over ATM (RFC 2364)
• Classical IP over ATM (RFC 1577)
• MAC Encapsulated Routing (RFC 1483 MER)
• OAM F4 / F5

IPTV Applications*2
• IGMP Snooping
• Virtual LAN (VLAN)
• Quality of Service (QoS)*5

Wireless LAN (BiPAC 7800N)
• Compliant with IEEE 802.11n draft 2.0, 802.11g and 802.11b standards
• 2.4 GHz – 2.484 GHz frequency range
• Up to 300Mbps wireless operation rate
• 64- / 128-bit WEP supported for encryption
• WPS (Wi-Fi Protected Setup) for easy setup*5
• Wireless Security with WPA-PSK / WPA2-PSK support
• WDS repeater function support

Management
• Quick Installation Wizard and Auto-scan ADSL settings*5
• Web-based GUI for remote and local management
• Firmware upgrade and configuration data upload and download via web-based GUI
• Embedded Telnet server for remote and local management
• Available Syslog monitoring
• Supports DHCP server / client / relay
• TR-069*3 supports remote management

Hardware Specifications
Physical Interface

• WLAN: 3 x 2 dbi detachable antennas (BiPAC 7800NA only)
• DSL: ADSL port
• EWAN: RJ-45 Ethernet port for connecting to ADSL / Cable / FTTH / VDSL device
• Ethernet: 4-port 10/100/1000M auto-crossover (MDI / MDI-X) Switch
• Factory default reset button
• WPS push button (BiPAC 7800NA only) (future release)
• Power jack
• Power switch
Physical Specifications
• Dimensions: 9.04" x 6.10" x 1.46" (229.5mm x 155mm x 37mm)
Power Requirements
• Input: 12V DC, 1.5A

Operating Environment
• Operating temperature: 0 – 40°C
• Storage temperature: -20 – 70°C
• Humidity: 20 – 95% non-condensing

Models & Supported Standards
• BiPAC 7800(N)A: Annex A and Annex M (Annex A and Annex M: ADSL over POTS)
• BiPAC 7800(N)U: U-R2 and Annex B (Annex B and U-R2: ADSL over ISDN)

*Notes:
1. The router may require firmware modification for certain ADSL2 / 2+ / Annex M DSLAMs.
2. IPTV application may require subscribing to IPTV services from a Telco / ISP.
3. Only upon request for Telco/ISP tender projects.
4. Specifications in this datasheet are subject to change without prior notice.
5. Future release

Specifications


Manufacturer Billion
LAN Speed 1Gb
WiFi Standard Wi-Fi 4
Wireless Channel 2.4GHz Wireless
Warranty 2 Year

Warranty Information


2 Year

Manufacturers Warranty

Image Of A Computer Alliance Staff

Tech help, without the jargon.

Need a hand with something tech related? Our team put the human lingo in technology. Simply give us a call and we’ll be more than happy to assist!

Recently Viewed

asus-am4-microatx-tuf-gaming-a520m-plus-ddr4-motherboard-0
ASUS AM4 MicroATX TUF GAMING A520M-PLUS DDR4 Motherboard

PN: TUF GAMING A520M-PLUS

Original price was: $119.Current price is: $99.

OUT OF STOCK
Free Shipping *T&Cs Apply
Free Shipping *T&Cs Apply
asus-rog-zephyrus-s17-gx701lws-hg056t-17.3-intel-core-i7-notebook-win-10-0
ASUS ROG Zephyrus S17 GX701LWS-HG056T 17.3" Intel Core i7 Notebook Win 10

PN: GX701LWS-HG056T

Original price was: $4,299.Current price is: $2,999.

OUT OF STOCK
Free Shipping *T&Cs Apply

Select Wishlist

Shopping Cart

Estimate Shipping (enter postcode)

Product Help Form

Product - Billion 7800N ADSL2+ Modem/Gigabit Router/Wireless-N – SHOP SOILED Clearance