Vigor2830n Front panel / Gigabit WAN/LAN

Figure 1. Vigor2830n Front panel / Gigabit WAN/LAN
Comprehensive multi-site communications

Figure 2. Comprehensive multi-site communications
-
The Refined ADSL2+ Router
With the latest Vigor2830 series, DrayTek has taken their proven recipe for the award-winning Vigor2820 series and taken it to a whole new level. The highly-refined Vigor2830 series comprising of Vigor2830, Vigor2830n (single-band wireless), Vigor2830n+ (dual-band wireless), Vigor2830Vn (single-band wireless and VoIP) and Vigor2830Vn+ (dual-band wireless and VoIP), is embedded with one ADSL2/2+ WAN port, one Gigabit Ethernet WAN port and one USB port for 3.5G USB modem. The triple-WAN interface of the Vigor2830 series supports load balancing or failover capability for extreme reliability. Additionally, for enhanced functionality, Vigor 2830 series now features a 4-port Gigabit LAN switch that supports multiple subnets. The versatility of the feature-rich Vigor2830 series makes it perfect for professional users who are looking for the next-level in performance and reliability for their company.
Triple-WAN Interface / Bandwidth Management
The Triple-WAN interface of Vigor2830 series comprises of an ADSL2+ port, a Gigabit Ethernet WAN port and a USB port for 3G Broadband Internet. In contrast to its predecessor Vigor2820 series, which only allowed for ADSL2+ as the primary connection, all of the WAN ports on the Vigor2830 series can be used simultaneously for the purposes of load-balancing or backup in the event of line failure. Any of these WAN sources can be set to 'always-on' or 'backup' modes. This feature will be especially useful when the NBN becomes available, as the fibre connection can be connected to WAN2 through the ONT (Optical Network Terminals), with ADSL set up as a backup line.
With the future network in view, DrayTek has also increased the NAT sessions of the the new Vigor2830 series from 15,000 to 50,000 to handle the speeds that NBN fibres are expected to be delivering. Its Gigabit WAN and the larger memory sizes are the keys to ensure optimal performance now and in the future.
VLAN
Vigor2830 series features a 4-port Gigabit LAN switch that allows for the configuration of up to 4 different subnets, each to be used in conjunction with specific VLAN rules. The practical application of this is that each of the four embedded Ethernet LAN ports can be used irrespective of one another to serve up to four separate departments or divisions within your business. This enables optimal local data transfer rates with minimal disruption to activity for each workgroup.
Secured Networking
Vigor2830 series offers the same robust security system embodied by the award-winning Vigor2820 series, and then some. The object-based SPI (Stateful Pack Inspection) firewall system has been designed to allow users to establish firewall policies with ease and flexibility, in order to build a thorough security system apt for their specific network requirements. The system is well-equipped with enterprise-level security measures including DoS/DDoS prevention, IP-layer protection, QoS (Quality of Service Assurance) Bandwidth Management, VPN security, URL/Web content filters, and CSM (Content Security Management) functionalities, protecting the network from inside out. Additionally, Vigor2830 series allows for further distinction of firewall rules between networks, such as between LAN to WAN, WAN to LAN, or LAN to VPN.
Advanced WLAN
The IEEE802.11n WLAN standard wireless models of the series, Vigor2830n and Vigor2830Vn provide 2.4GHz Single Band, and Vigor2830n+ and Vigor2830Vn+ provide 2.4GHz and 5GHz Dual Band (only one is to be selected at any given time) support, which strengthens wireless performance in the presence of interferences in the network environment. To further enhance wireless performance, these models offer WDS (Wireless Distribution System) to extend the wireless coverage range, Wireless Rate Control to manage bandwidth allocation to wireless devices, and WMM (Wi-Fi Multimedia) which prioritises voice, video and data applications within the WLAN network.
With the freedom that wireless offers, comes the need to protect such great conveniences. Vigor2830n, Vigor2830n+, Vigor2830Vn and Vigor2830Vn+ employ WEP/WPA/WPA2 and MAC address control encryption methods, as well as wireless LAN isolation, wireless VLAN and 802.1X authentication for peace of mind when it comes to your wireless network.
User Management
The User Management application is another new feature of the latest Dray OS found in Vigor2830 series. It offers the ability to create multiple levels of user accesses. That is, network administrators can create a unique login access for all network users with usage restrictions based on schedules or Time Quotas (length of usage). This also applies to wireless (WiFi) accesses. Additionally, DrayTek's SmartMonitor network activity management application (catering for up to 30 users), captures actual live data of activities in your managed network. For example, you can view the content communicated though MSN entering or exiting your network, or track specified downloaded/uploaded files to see what information is being accessed within your network, and by whom.
- Triple-WAN
- Outbound Policy-based Load-balance
- BoD (Bandwidth On Demand)
- WAN Connection Fail-over
- WAN Protocol
- ADSL2/2+ (1st WAN)
- ADSL Compatibility
- ANSI T1.413 Issue2
- ITU-T G.992.1 G.dmt
- ITU-T G.992.2 G.lite
- ITU-T G.992.3 ADSL2 G.dmt.bis
- ITU-T G.992.5 ADSL2+
- Annex L (READSL)
- Annex M
- ATM Protocols (DSL)
- RFC-2516 PPP over Ethernet (PPPoE)
- RFC-2364 PPP over AAL5 (PPPoA)
- RFC-2684 / RFC-1483 Multiple Protocol over AAL5 (MPoA)
- ADSL Compatibility
- Gigabit Ethernet (2nd WAN)
- DHCP Client
- Static IP
- PPPoE
- PPTP
- L2TP
- USB Port (3nd WAN)
- PPP
- ADSL2/2+ (1st WAN)
- Internet Features
- Multi-PVCs
- PPPoE Pass Through LAN
- PPPoE Pass Through Wireless LAN
- PPPoE / PPPoA Relay
- MPoA Bridge Mode
- Internet Fail-Over via 3G USB Modem
- WAN IP Alias for each WAN : 8
- Wireless Access Point
- Single Band 2.4GHz
- IEEE802.11n Compliant
- SSID (Service Set identifier) : 4
- Hidden SSID
- Wireless LAN Isolation
- Wireless SSID Isolation
- Wireless Rate Control
- Security :
- 64 / 128 bit WEP (Wired Equivalent Privacy)
- WPA (Wi-Fi Protected Access)
- WPA2
- 802.1x Authentication
- MAC Address Access Control :
- Black List
- White List
- WPS (Wi-Fi Protected Setup)
- WDS (Wireless Distribution System)
- WMM (Wi-Fi Multimedia)
- Access Point Discovery
- Wireless Station List
- Firewall
- Object-based & Policy-based Firewall
- SPI ( Stateful Packet Inspection ) with new FlowTrack Mechanism
- Multi-NAT
- Port Redirection
- Open Port
- Port Trigger
- Address Mapping
- DMZ Host
- True IP DMZ Host
- DoS / DDoS Protection
- IP Address Anti-Spoofing
- E-mail Alert
- VLAN (Virtual LAN)
- VLAN with Wireless VLAN
- Bind IP to MAC Address
- LAN Port Mirror
- CSM (Content Security Management)
- IM (Instant Messenger) Filter (e.g. MSN / Yahoo Messenger etc.)
- Web IM Application Filter (e.g. eMessenger / WebMSN / WebYahooIM etc.)
- VoIP Application Filter (e.g. Skype / Gizmo etc.)
- P2P (Peer-to-Peer) Filter (e.g. BitTorrent / eMule / KazzaA etc.)
- Protocol Filter (e.g. FTP / HTTP / POP3 etc.)
- Web Application Filter :
- Tunneling Filter (e.g. Socks4 / Socks5 / RealTunnel / UltraVPN etc.)
- Streaming Filter (e.g. FlashVideo / SilverLight / PPStream / PPLive etc.)
- Remote Control Filter (e.g. VNC / TeamViewer / WindowLiveSync etc.)
- Web HD Filter (HTTP Upload / MS SkyDrive / OfficeLive / GDoc Uploader etc.)
- URL Content Filter (Whitelist or Blacklist specific sites or keywords in URLs)
- Web Content Filter (Whitelist or Blacklist specific sites or keywords in web page)
- File Extension Filter (e.g. Image / Video / Audio / Compression files etc.)
- GlobalView Web Content Filter ( Powered by
)
(e.g. Child Protection / Gambling / Porn & Sexually / Travel / Game / Sports etc.)
- VPN and Remote Access
- Up to 32 Concurrent VPN Tunnels (incoming or outgoing)
- Protocol :
- PPTP
- IPSec
- L2TP
- L2TP over IPSec
- Encryption :
- MPPE
- Hardware-based AES
- Hardware-based DES
- Hardware-based 3DES
- Authentication
- Hardware-based MD5
- Hardware-based SHA-1
- IKE Authentication :
- Pre-shared Key
- Digital Signature (X.509)
- LAN-to-LAN
- Teleworker-to-LAN
- DHCP over IPSec
- Dead Peer Detection (DPD)
- Mobile One-Time Password
- NAT-Traversal (NAT-T)
- VPN Pass-through
- Bandwidth Management
- QoS (Quality of Service) :
- Guarantee Bandwidth for VoIP
- Class-based Bandwidth Guarantee by User-Defined Traffic Categories
- DiffServ Code Point Classifying
- 4-level Priority for Each Direction (Inbound / Outbound)
- Bandwidth Borrowed
- Layer-2 (802.1p) and Layer-3 (TOS/DSCP) QoS Mapping
- Session Limitation
- Bandwidth Limitation
- QoS (Quality of Service) :
- USB Applications
- 3.5G USB Modem
- Printer Sharing
- File System :
- Support FAT32 / FAT12 file system
- Support FTP function for file sharing
- Support SAMBA for Windows file sharing
- Network Feature
- Supported Software :
- Smart Monitor : Up to 30 PCs
- VigorACS SI
- IP Version: IPv4
- IGMPv3 Proxy / Snooping
- DHCP Client / Relay / Server
- Dynamic DNS
- NTP (Network Time Protocol) Client
- Time Scheduling
- Auto Router Reboot
- RADIUS Client
- UPnP
- Wake on LAN
- Routing Protocol :
- Static Routing
- RIP V2
- VLAN Tagging (802.1q) on LAN
- Supported Software :
- Network Management
- Web-based User Interface (HTTP / HTTPS)
- HTTPS Encryption :
- AES (128 bits) and 3DES
- RC4 (128 bits)
- DES
- Quick Start Wizard
- CLI (Command Line Interface)
- Telnet
- SSH
- Administration Access Control
- Configuration Backup / Restore
- Built-in Diagnostic Function :
- System Status
- Online Status
- Dial-out Trigger
- Routing Table
- ARP Cache Table
- DHCP Table
- NAT Sessions Table
- Data Flow Monitor
- Traffic Graph
- Ping Diagnosis
- Trace Route
- Firmware Upgrade :
- TFTP
- FTP
- Web-based User Interface
- TR-069
- Logging via Syslog
- Syslog save to USB Disk
- SNMP Management MIB-II
- TR-069
- TR-104
- Triple-WAN


)