The Vigor2710Vn is an ADSL2+ router supports up to 24 Mbps (downstream) / 2.5 Mbps (upstream) ADSL speed. The USB 2.0 provides a backup connection when used with a USB 3.5G modem. Networked devices such as computers can share the Internet and communicate with each other through the built-in LAN switch and WLAN. Advanced features supporting secure network management (Firewall & CSM), bandwidth management (QoS, Session Limitation & Bandwidth Control), remote data access (VPN), wireless data communication (IEEE 802.11n standard WLAN), low cost telephone traffic (VoIP), etc., making this router ideal broadband access devices for SOHO and residential users.
The Vigor2710Vn is designed with object-based SPI (Stateful Packet Inspection) firewall to detect malicious packets, such as Denial of Service (DoS) attacks, and prevent these from jeopardizing the internal home or office network thus ensuring upmost network security and reliability.
The Content Security Management (CSM) feature allows control of access to websites based on their content; for instance, websites with obscene or objectionable content can be blocked by the parents to ensure safe browsing by young children in the family. Furthermore, peer-to-peer applications that tend to consume big bandwidth and sessions can be managed easily by ticking the CSM options.
The Vigor2710Vn supports 2 x LAN-to-LAN VPN tunnels and secure remote data access, such as inter office, or home-office communication with strong VPN functionality with all major VPN protocols: PPTP, IPSEC, L2TP and L2TP over IPSEC, including advanced DES, 3DES encryption engine and IKE automated key management, etc.
The Wireless LAN feature supports the extended benefits of the 802.11n including reliable data transmission, secure access methods including WEP/WPA/WPA2/MAC Access Control/SSID, and easy setup for home/office. Furthermore, features such as WLAN Isolation, Wireless Rate Control, WDS, etc. allow easy but powerful control over the WLAN management.
The VoIP functions enabling the users to save telephone costs. Additional PBX functions allow the users to handle calls in the same ways as with traditional PABX, including call transfer, call forward, call holding/retrieving, etc. Digit Map function further allows flexible add/subtract/replace of numbers to simplify numbering in homes or offices.
A Line port allows connection to a PSTN line so the user can select either the PSTN or VoIP for the calls, and can access the PSTN line during power or Internet failure*.
* only available on port 2.
- ADSL Compatibility
- ANSI T1.413 Issue2
- ITU-T G.992.1 G.dmt
- ITU-T G.992.3 ADSL2 G.dmt.bis
- ITU-T G.992.5 ADSL2+
- Annex L (READSL)
- Annex M
- ATM Protocols (DSL)
- RFC-2516 PPP over Ethernet (PPPoE)
- RFC-2364 PPP over AAL5 (PPPoA)
- RFC-2684 / RFC-1483 Multiple Protocol over AAL5 (MPoA)
- Internet Features
- Multi-PVCs
- PPPoE Pass Through LAN
- PPPoE Pass Through Wireless LAN
- PPPoE Pass Through VLAN
- PPPoE / PPPoA Relay
- MPoA Bridge Mode
- Internet Fail-Over via 3G USB Modem
- WAN IP Alias for each WAN : 8
- VoIP (Voice over IP)
- Protocol :
- SIPv2 (RFC-3261)
- RTP
- RTCP
- SIP Registrars : 6
- FXS Port : 2
- Line port for PSTN Pass-through
- Auto-fallback to PSTN under power/Internet failure (port 2 only)
- G.168 Line Echo-cancellation
- Automatic Gain Control
- Jitter Buffer (180ms)
- Voice Codec :
- G.711MU (64kbps)
- G.711A (64kbps)
- G.729A / B (8kbps)
- G.723 (6.4kkbps)
- G.726_32 (32kbps)
- G.722_64 (64kbps)
- Voice Activation Detection (VAD)
- Comfort Noise Generation (CNG)
- Tone Generation :
- DTMF
- Dial
- Busy
- Ring Back
- Call Progress
- DTMF Tone :
- In Band
- Out Band (RFC-2833)
- SIP Info (Cisco Format)
- SIP Info (Nortel Format)
- FAX/Modem Support :
- Tone Detection
- G.711 Pass-through
- T.38 for FAX
- PBX Services :
- Internal Call
- Call Hold / Retrieve / Waiting
- Caller ID
- Call Transfer
- Call Forwarding (Always / Busy / No Answer)
- Call Barring (Incoming / Outgoing)
- DND (Do Not Disturb)
- MWI (Message Waiting Indicator) (RFC-3842)
- Hotline
- Phone Book
- Digit Map
- PSTN Relay
- Protocol :
- Wireless Access Point
- IEEE802.11n Compliant
- SSID (Service Set identifier) : 4
- Hidden SSID
- Wireless LAN Isolation
- Wireless SSID Isolation
- Wireless Rate Control
- Security :
- 64 / 128 bit WEP (Wired Equivalent Privacy)
- WPA (Wi-Fi Protected Access)
- WPA2
- MAC Address Access Control :
- Black List
- White List
- WPS (Wi-Fi Protected Setup)
- WDS (Wireless Distribution System)
- WMM (Wi-Fi Multimedia)
- Access Point Discovery
- Wireless Station List
- Firewall
- Object-based & Policy-based Firewall
- SPI ( Stateful Packet Inspection ) with new FlowTrack Mechanism
- Multi-NAT
- Port Redirection
- Open Port
- DMZ Host
- True IP DMZ Host
- DoS / DDoS Protection
- IP Address Anti-Spoofing
- E-mail Alert
- VLAN (Virtual LAN)
- Bind IP to MAC Address
- CSM (Content Security Management)
- IM (Instant Messenger) Filter (e.g. MSN / Yahoo Messenger etc.)
- Web IM Application Filter (e.g. eMessenger / WebMSN / WebYahooIM etc.)
- VoIP Application Filter (e.g. Skype / Gizmo etc.)
- P2P (Peer-to-Peer) Filter (e.g. BitTorrent / eMule / KazzaA etc.)
- Streaming Filter (e.g. FlashVideo / SilverLight / PPStream / PPLive etc.)
- URL Content Filter (Whitelist or Blacklist specific sites or keywords in URLs)
- Web Content Filter (Whitelist or Blacklist specific sites or keywords in web page)
- File Extension Filter (e.g. Image / Video / Audio / Compression files etc.)
- GlobalView Web Content Filter ( Powered by
)
(e.g. Child Protection / Gambling / Porn & Sexually / Travel / Game / Sports etc.)
- VPN and Remote Access
- Up to 2 Concurrent VPN Tunnels (incoming or outgoing)
- Protocol :
- PPTP
- IPSec
- L2TP
- L2TP over IPSec
- Encryption :
- MPPE
- AES
- DES
- 3DES
- Authentication
- MD5
- SHA-1
- IKE Authentication :
- Pre-shared Key
- Digital Signature (X.509)
- LAN-to-LAN
- Teleworker-to-LAN
- DHCP over IPSec
- Dead Peer Detection (DPD)
- VPN Pass-through
- Bandwidth Management
- QoS (Quality of Service) :
- Guarantee Bandwidth for VoIP
- Class-based Bandwidth Guarantee by User-Defined Traffic Categories
- DiffServ Code Point Classifying
- 4-level Priority for Each Direction (Inbound / Outbound)
- Bandwidth Borrowed
- Session Limitation
- Bandwidth Limitation
- QoS (Quality of Service) :
- USB Applications
- 3.5G USB Modem
- Printer Sharing
- File System :
- Support FAT32 / FAT12 file system
- Support FTP function for file sharing
- Support SAMBA for Windows file sharing
- Network Feature
- Supported Software :
- VigorACS SI
- IP Version: IPv4
- IGMP Proxy / Snooping
- DHCP Client / Relay / Server
- Dynamic DNS
- NTP (Network Time Protocol) Client
- Time Scheduling
- Auto Router Reboot
- RADIUS Client
- DNS Cache / Proxy
- UPnP
- Wake on LAN
- Routing Protocol :
- Static Routing
- RIP V2
- Supported Software :
- Network Management
- Web-based User Interface (HTTP / HTTPS)
- 2 Level Management (Adminstrator / User mode)
- Management Session Timeout
- Quick Start Wizard
- CLI (Command Line Interface)
- Telnet
- SSH
- Administration Access Control
- Configuration Backup / Restore
- Built-in Diagnostic Function :
- System Status
- Online Status
- Dial-out Trigger
- Routing Table
- ARP Cache Table
- DHCP Table
- NAT Sessions Table
- Data Flow Monitor
- Traffic Graph
- Ping Diagnosis
- Trace Route
- Firmware Upgrade :
- TFTP
- FTP
- Web-based User Interface
- TR-069
- Logging via Syslog
- SNMP Management MIB-II
- TR-069



) *