
Highlights
• Full-featured 8-line business-class IP phone supporting Power over Ethernet (PoE)
• Monochrome backlit display for ease of use, aesthetics, and on-screen applications
• Connects directly to an Internet telephone service provider or to an IP private branch exchange (PBX)
• Wideband audio for unsurpassed voice clarity and enhanced speaker quality
• Easy installation and highly secure remote provisioning, as well as menu-based and web-based configuration
• Supports up to two Cisco® SP500S Expansion Module, adding up to 64 additional buttons*
• Supports both Session Initiation Protocol (SIP) and Smart Phone Control Protocol (SPCP) with the Cisco Unified Communications 500 Series for Small Business
Comprehensive Interoperability and SIP-Based Feature Set
Carrier-Grade Security, Provisioning, and Management
Figure 1. Cisco SPA508G 8-Line IP Phone

Telephony Features
• Eight voice lines
• Eight independent SIP Registrations*
• Line status: active line indication, with name and number
• Menu-driven user interface
• Shared line appearance**
• Speakerphone
• Call hold
• Music on hold**
• Call waiting
• Caller ID name and number
• Outbound caller ID blocking
• Call transfer: attended and blind
• Three-way call conferencing with local mixing
• Multiparty conferencing via external conference bridge
• Automatic redial of last calling and last called numbers
• On-hook dialing
• Call pickup: selective and group**
• Call park and unpark**
• Call swap
• Call back on busy
• Call blocking: anonymous and selective
• Call forwarding: unconditional, no answer, on busy
• Hot line and warm line automatic calling
• Call logs (60 entries each): made, answered, and missed calls
• Redial from call logs
• Personal directory with auto-dial (100 entries)
• Do not disturb
• Digits dialed with number auto-completion
• Anonymous caller blocking
• Uniform Resource Identifier (URI) (IP) dialing support (vanity numbers)
• On-hook default audio configuration (speakerphone and headset)
• Multiple ring tones with selectable ring tone per line
• Called number with directory name matching
• Ability to call number using name: directory matching or via caller ID
• Subsequent incoming calls show calling name and number
• Date and time with support for intelligent daylight savings
• Call start time stored in call logs
• Call timer
• Name and identity (text) displayed at startup
• Distinctive ringing based on calling and called number
• 10 user-downloadable ring tones
• Speed dialing, eight entries
• Configurable dial/numbering plan support
• Intercom**
• Group paging**
• Network Address Translation (NAT) Traversal, including Simple Traversal of UDP Through NATs (STUN) support
• DNS SRV and multiple A records for proxy lookup and proxy redundancy
• Syslog, debug, report generation, and event logging
• Highly secure call encrypted voice communications support
• Built-in web server for administration and configuration with multiple security levels
• Automated remote provisioning, multiple methods; up to 256-bit encryption (HTTP, HTTPS, Trivial File Transfer Protocol [TFTP])
• Option to require administrator password to reset unit to factory defaults
Hardware Features
• Pixel-based display: 128 x 64 monochrome LCD graphical display with backlight
• Dedicated illuminated buttons for:
– Audio mute on/off
– Headset on/off
– Speakerphone on/off
• 4-way rocking directional knob for menu navigation
• Voicemail message waiting indicator (VMWI) light
• Voicemail message retrieval button
• Dedicated hold button
• Settings button for access to feature, setup, and configuration menus
• Volume control rocking up/down knob controls handset, headset, speaker, ringer
• Standard 12-button dialing pad
• High-quality handset and cradle
• Built-in high-quality microphone and speaker
• Headset jack: 2.5 mm
• LED test function
• Two Ethernet ports with integrated Ethernet switch: 10/100BASE-T RJ-45
• 802.3af-compliant PoE
• Optional 5 VDC universal (100-240V) switching; power supply is ordered separately (Cisco PA100)
Regulatory Compliance
• FCC (Part 15, Class B), CE Mark, A-Tick, C-Tick, Telepermit, UL, CB
Security Features
• Password-protected system, preset to factory default
• Password-protected access to administrator and user-level features
• HTTPS with factory-installed client certificate
• HTTP digest: encrypted authentication via MD5 (RFC 1321)
• Up to 256-bit Advanced Encryption Standard (AES) encryption
• SIP over Transport Layer Security (TLS)
• Secure Real-Time Transport Protocol (SRTP)
Documentation
• Quick-Start Installation and Configuration Guide
• User Guide
• Administration Guide
• Provisioning Guide (for service providers only)
Package Contents
• Cisco SPA508G 8-Line IP Phone, handset, and stand
• Handset cord
• RJ-45 Ethernet cable
• Quick-Start Guide
• CD
Specifications
Table 1. Specifications for the Cisco SPA508G 8-Line IP Phone
Note: Many features are programmable within a defined range or list of options. Please see the SPA Administration Guide for details. The target configuration profile is uploaded to the SPA508G at the time of provisioning.
|
Specifications |
|
|
Data networking |
• MAC address (IEEE 802.3)
• IPv4 (RFC 791)
• Address Resolution Protocol (ARP)
• DNS: A record (RFC 1706), SRV record (RFC 2782)
• Dynamic Host Configuration Protocol (DHCP) client (RFC 2131)
• Internet Control Message Protocol (ICMP) (RFC 792)
• TCP (RFC 793)
• User Datagram Protocol (UDP) (RFC 768)
• Real-Time Transport Protocol (RTP) (RFC 1889, 1890)
• Real Time Control Protocol (RTCP) (RFC 1889)
• Differentiated Services (DiffServ) (RFC 2475)
• Type of service (ToS) (RFC 791, 1349)
• VLAN tagging 802.1p/Q: Layer 2 quality of service (QoS)
• Simple Network Time Protocol (SNTP) (RFC 2030)
• Cisco Discovery Protocol (CDP)
• Link Layer Discovery Protocol (LLDP)
|
|
Voice gateway |
• SIP version 2 (RFC 3261, 3262, 3263, 3264)
• SPCP with the Cisco Unified Communications 500 Series
• SIP proxy redundancy: dynamic via DNS SRV, A records
• Reregistration with primary SIP proxy server
• SIP support in NAT networks (including STUN)
• SIPFrag (RFC 3420)
• Secure (encrypted) calling via SRTP
• Codec name assignment
• Voice algorithms:
• G.711 (A-law and µ-law)
• G.726 (16/24/32/40 kbps)
• G.729 A
• G.722
• Dynamic payload support
• Adjustable audio frames per packet
• Dual-tone multifrequency (DTMF), in-band and out-of-band (RFC 2833) (SIP INFO)
• Flexible dial plan support with interdigit timers
• IP address/URI dialing support
• Call progress tone generation
• Jitter buffer: adaptive
• Frame loss concealment
• Comfort Noise Generation (CNG)
• Voice activity detection (VAD) with silence suppression
• Attenuation/gain adjustments
• VMWIVoicemail waiting indicator, via NOTIFY, SUBSCRIBE
• Caller ID support (name and number)
• Third-party call control (RFC 3725)
|
|
Provisioning, administration, and maintenance |
• Integrated web server provides web-based administration and configuration
• Telephone keypad configuration via display menu/navigation
• Automated provisioning and upgrade via HTTPS, HTTP, TFTP
• Asynchronous notification of upgrade availability via NOTIFY
• Nonintrusive in-service upgrades
• Report generation and event logging
• Statistics transmitted in BYE message
• Syslog and debug server records: configurable per line
|
|
Power supply |
• Power supply is optional and is purchased separately
• Models: Cisco PA100-NA, PA100-EU, PA100-UK, PA100-AU
• DC output voltage: +5 VDC at 2.0A maximum
• Switching power adapter: 100-240V 50-60 Hz AC input
|
|
Physical interfaces |
• Two 10/100BASE-T RJ-45 Ethernet ports (IEEE 802.3)
• Handset: RJ-9 connector
• Built-in speakerphone and microphone
• Headset 2.5mm jack
|
|
Indicator lights/LEDs |
• Speakerphone on/off button with LED
• Headset on/off button with LED
• Mute button with LED
• Message waiting LED
|
|
Body dimensions (W x H x D) |
8.42 x 8.35. x 1.73in. (214 x 212 x 44 mm) |
|
Unit weight |
2.00 lb ( 0.9 kg) |
|
Operating temperature |
32º ~ 104ºF (0º ~ 40ºC) |
|
Storage temperature |
-4º ~ 158ºF (-20º ~ 70ºC) |
|
Operating humidity |
5% to 95% noncondensing |
|
Storage humidity |
5% to 95% noncondensing |
Table 2. Cisco SPA500 Series IP Phone Comparison
|
Model |
Voice Lines |
Ethernet Ports |
High-Resolution Graphical Display |
PoE Support |
|
SPA501G |
8 |
2 |
No |
Yes |
|
SPA502G |
1 |
2 |
Yes |
Yes |
|
SPA504G |
4 |
2 |
Yes |
Yes |
|
SPA508G |
8 |
2 |
Yes |
Yes |
|
SPA509G |
12 |
2 |
Yes |
Yes |
|
SPA525G / SPA525G2 |
5 |
2 |
Color |
Yes |
Table 3. Ordering Information
|
Part Number |
Description |
|
SPA508G |
Cisco SPA508G 8-Line IP Phone |
|
CON-SBS-SVC1 |
3-year Cisco Small Business Support Service |
Table 4. Optional Accessories
|
Part Number |
Description |
|
MB100 |
Wall-mount brackets for SPA500, CP500, and SPA 900 Series |
|
PA100-NA |
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (North America style plug) |
|
PA100-UK |
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (UK style plug) |
|
PA100-EU |
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (EU style plug) |
|
PA100-AU |
Power supply for SPA500, CP500, and SPA 900 Series-5V/2A (AU style plug). Power supply for SPA500 and SPA900-5V/2A (NA) |
|
WBP54G |
802.11b/g wireless bridge |
Service and Support
