24 Port Netgear GS724TPP-100AJS Gigabit Switch with POE

PN: GS724TPP-100AJS

This product is no longer avaliable.

See suggested alternative models below.

Suggested Products

24-Port Gigabit PoE+ Smart Managed Pro Switch w/ optional Remote/Cloud Management and 2 SFP Ports (GS724TPP). Total POE budget is 380 Watts

Traffic Management

Auto Negotiation of speed and duplex modes

IEEE 802.3x Flow Control

Dynamic MAC address management

IEEE 802.1Q-based VLAN

Auto Voice VLAN

Auto Video VLAN (selected models)

VLAN routing (selected models)

QoS based on WRR, strict priority, or both

Port-based and IEEE 801.2p-based QoS

TCP/UDP-based QoS

DiffServ

IPv4 and IPv6-based QoS (selected models)

DSCP Support

Rate Limiting (ingress, or egress)

Link Aggregation and LACP

Switch Management

Insight mobile app or Insight Cloud Portal

Web browser-based management GUI

Smart Control Center Software for multi-switch management

IP Access List

IPv6 Management

Configurable Management VLAN

SNMP v1/v2c and v3

Standard MIBs (RFC1213, RFC1643, and RFC1493)

RMON group 1, 2, 3, 9

Firmware Upgrade through Smart Control Center (TFTP)

Firmware download (to switch) and upload (to server) through TFTP/HTTP

Configuration and Image Upload (to PC) through HTTP

Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)

Memory & FLASH log

Syslog (server)

System password protection

  • Model Description : 24-Port Gigabit PoE+ Smart Managed Pro Switch w/ optional Remote/Cloud Management and 2 SFP Ports (GS724TPP)
  • 10/100Mbps ports : N/A
  • Gigabit ports : 24
  • SFP ports : 2
  • Number of PoE ports : 24
  • PoE+ (802.3at) : 24
  • Total PoE Power budget (Watts) : 380W
  • Max MAC entries : 8K
  • Buffer size : 4.1MB
  • VLAN (Number Supported) : 64
  • VLAN routing : N/A
  • Dynamic VLAN assignment : Yes
  • MLD Snooping : N/A
  • Static route : N/A
  • Host ARP table : N/A
  • EEE : Yes
  • DoS Prevention : Yes
  • Internal/External : Internal 100-240VAC 50-60Hz
  • Max consumption (Watts) : 446.7W
  • FAN : 2
  • Acoustic Noise Level @25C (dBA) : 35 dBA
  • Operating Temperature : 0° to 50° C
  • MTBF : 634,966 hrs

Warranty Information


Lifetime

Manufacturers Warranty

Image Of A Computer Alliance Staff

Tech help, without the jargon.

Need a hand with something tech related? Our team put the human lingo in technology. Simply give us a call and we’ll be more than happy to assist!

Recently Viewed

Free Shipping *T&Cs Apply
32-70-brateck-motorized-flip-down-tv-ceiling-mount-up-to-35kg-0
32"-70" Brateck Motorized Flip Down TV Ceiling Mount up to 35kg

PN: MABT-PLB-M0546

Original price was: $429.Current price is: $399.

OUT OF STOCK
Free Shipping *T&Cs Apply
razer-blade-15.6-60hz-core-i7-gtx1060-gaming-notebook-rz09-02385e71-r3b1-win10-0
Razer Blade 15.6" 60Hz Core i7 GTX1060 Gaming Notebook RZ09-02385E71-R3B1 WIN10

PN: RZ09-02385E71-R3B1

Original price was: $2,999.Current price is: $2,799.

OUT OF STOCK
Free Shipping *T&Cs Apply

Select Wishlist

Shopping Cart

Estimate Shipping (enter postcode)

Product Help Form

Product - 24 Port Netgear GS724TPP-100AJS Gigabit Switch with POE