8 Port Netgear GS308T-100AUS Gigabit Ethernet Smart Managed Pro Switch

PN: GS308T-100AUS

This product is no longer avaliable.

See suggested alternative models below.

Suggested Products

8 Port, As a leading provider of network equipment for SMBs, NETGEAR understands the importance of reliable and high performance networks that are SMB budget aware. With the growth of virtualization, cloud-based services and applications like VoIP, video streaming and IP surveillance, SMB networks need to extend beyond simple reliability to performance and security. The NETGEAR S350 Gigabit Smart Managed Pro Switch series is tailored to these essential network needs of your business;delivering unprecedented non-blocking Gigabit bandwidth and solid network security at an affordable cost.

Traffic Management

  • Auto Negotiation of speed and duplex modes
  • IEEE 802.3x Flow Control
  • Dynamic MAC address management
  • IEEE 802.1Q-based VLAN
  • Auto Voice VLAN
  • Auto Video VLAN
  • QoS based on WRR, strict priority, or both
  • Port-based and IEEE 801.2p-based QoS
  • TCP/UDP-based QoS
  • DiffServ
  • DSCP Support
  • Rate Limiting (ingress, or egress)
  • Link Aggregation and LACP

Security

  • MAC lockdown
  • MAC lockdown by number of MACs
  • IEEE 802.1x port authentication EAP
  • Dynamic VLAN Assignment
  • Guest VLAN
  • TACACS+
  • 3 HTTPS /SSL versions (Selected models)
  • TLS session
  • Trusted MAC
  • IPv4, L4-based Access Control List (ACL)

Multicast Efficiency

  • IGMP snooping, v1, v2 and v3
  • IGMP Snooping querier
  • Blocking of unknown multicast traffic

Spanning Tree, Routing and Stacking

  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)

Reliability, Performance and Troubleshooting

  • Port mirroring both on ingress and egress traffic
  • Jumbo frame support
  • Broadcast Storm control
  • Cable diagnostics
  • Loop Detection
  • DoS Prevention
  • IEEE 802.1ab LLDP
  • LLDP-MED
  • Dual Image
  • SNTP
  • Option to enable/disable the flooding of EAPOL when 802.1x is disabled
  • Protected ports
  • DNS client
  • DHCP clients
  • DHCP snooping
  • Ping and traceroute client
  • Energy Efficient Ethernet (IEEE 802.3az) compliant

Switch Management

  • Web browser-based management GUI
  • Smart Control Center Software for multi-switch management
  • IP Access List
  • Configurable Management VLAN
  • SNMP v1/v2c and v3
  • Standard MIBs (RFC1213, RFC1643, and RFC1493)
  • RMON group 1, 2, 3, 9
  • Firmware Upgrade through Smart Control Center (TFTP)
  • Firmware download (to switch) and upload (to server) through TFTP/HTTP
  • Configuration and Image Upload (to PC) through HTTP
  • Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)
  • Memory & FLASH log
  • Syslog (server)
  • System password protection
  • Registration through NETGEAT Insight App
Model Description
  • NETGEAR® S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch
 
Gigabit ports
  • 8
SFP ports
  • N/A
PoE+ (802.3at) ports
  • N/A
Total PoE Power budget (Watts)
  • N/A
Max MAC entries
  • 8K
Buffer size
  • 512 KB
VLAN (Number Supported)
  • 64
VLAN routing
  • N/A
Dynamic VLAN assignment
  • Yes
MLD Snooping
  • N/A
Static route
  • N/A
Host ARP table
  • Yes
EEE
  • Yes
DoS Prevention
  • Yes
Internal/External Power Supply
  • External: DC 12V 1.0A (power cord localized to country of sale)
Max consumption (Watts)
  • 6.4W
FAN
  • Fan-less
Acoustic Noise Level @25C (dBA)
  • N/A
Operating Temperature
  • 0° to 40° C (32° to 104° F)
MTBF
  • 2,957,592 hrs (338 yrs)
Weight (kg)
  • 0.41kg (0.9 lb)
Dimensions (WxDxH) mm
  • 158 x 101 x 30 mm (6.2 x 4.0 x 1.2 in)

Warranty Information


5 Year

Manufacturers Warranty

Image Of A Computer Alliance Staff

Tech help, without the jargon.

Need a hand with something tech related? Our team put the human lingo in technology. Simply give us a call and we’ll be more than happy to assist!

Recently Viewed

msi-s1151-atx-mpg-z390-gaming-pro-carbon-ac-ddr4-motherboard-0
MSI S1151 ATX MPG Z390 Gaming Pro Carbon AC DDR4 Motherboard

PN: MPG Z390 Gaming Pro Carbon AC

$415

OUT OF STOCK
Free Shipping *T&Cs Apply
Max. QTY 1
msi-am5-micro-atx-b650m-mortar-wifi-ddr5-motherboard-0
MSI AM5 Micro-ATX B650M MORTAR WIFI DDR5 Motherboard

PN: B650M MORTAR WIFI

Original price was: $293.Current price is: $279.

OUT OF STOCK

Select Wishlist

Shopping Cart

Estimate Shipping (enter postcode)

Product Help Form

Product - 8 Port Netgear GS308T-100AUS Gigabit Ethernet Smart Managed Pro Switch