8 Port Netgear FVS318 VPN Router

This product is no longer avaliable.

See suggested alternative models below.

Business level routing with 8 VPN tunnels, NAT, Firewall.- ONLY WHILE STOCKS AVAILABLE

8 VPN Tunnels for Encrypted Remote Access.
Want the utmost in network security for your office? NETGEARs FVS318 ProSafe VPN Firewall provides business-class protection at a NAT router price. This completely equipped, broadband-capable Virtual Private Network (VPN) firewall is a true firewall and provides it all – Denial of Service (DoS) protection and Intrusion Detection using Stateful Packet Inspection (SPI), URL access and content filtering, logging, reporting, and real-time alerts. It initiates up to 8 IPSec VPN tunnels simultaneously, reducing your operating costs and maximizing the security of your network. With 8 auto-sensing, Auto Uplink™ switched LAN ports and Network Address Translation (NAT) routing, up to 253 users can access your broadband connection at the same time.

BUSINESS CLASS SECURE
Initiates up to 8 IPSec VPN tunnels simultaneously, allowing for secured connections to branch offices and the "on-the-go" mobile workforce. Network Address Translation (NAT) routing enables shared access to your broadband connection. Includes Web page URL content filtering and 168-bit 3DES IPSec encryption capability. Sends you e-mail notification of network activity – reporting and tracking of hacker attempts – as well as real-time alerts.

WELL-ARMED
Has everything you want for maximum security coverage: True Firewall using Stateful Packet Inspection (SPI) and Intrusion Detection features, Denial of Service (DoS) attack protection, and VPN pass-through for extra security. Theres even a Kensington Lock ™ slot on the unit for theft protection. And with free Freedom™ anti-virus and privacy protection software, the FVS318 ProSafe VPN Firewall provides optimal value and defense against network security threats.

USER FRIENDLY
Smart Wizard connects to your ISP quickly; the easy-to-use Web-based configuration screen and Install Assistant reduce setup time. Remote administration capability makes connecting to multiple sites a breeze.

FLEXIBLE
Make a VPN connection to other FVS318s or through client software*. Support for DHCP (client and server) as well as PPPoE allows for easy, widespread deployment.

 

TECHNICAL SPECIFICATIONS  
Physical Interfaces: WAN port: 10BASE-T Ethernet RJ-45 port to connect to any broadband modem, such as CSL or cable
  LAN ports: eight (8) 10/100Mbps auto-sensing, Auto-Uplink™ RJ-45 ports (one Cat. 5 UTP cable included)
Security Features: Firewall: Stateful Packet Inspection (SPI) to prevent Denial of Service (DoS) attacks (syn flood, ICMP flood, UDP flood, "ping of death", IP spoofing, land attack, tear drop attack, IP address sweep attack, Win Nuke attack). Intrusion Detection System (IDS) including logging, reporting and e-mail alerts, address service and protocol), Web URL content filtering.
  VPN Functionality: SEight (8) dedicated BPN tunnels, Manual dey and IKE Security Association (SA) assignment, 56-bit (DES) or 168-bit (3DES) IPsec encryption algorithm, MD5 or SHA-1 authentication algorithm, pre-shared key, perfect forward secrecy (Diffie-Helman and Oakley client support), key life and IKE lifetime time settings, prevent replay attack, remote access VPN (client-to-site), site-to-site VPN, IPSec NAT traversal (VPN pass-through).
  Mode of Operation: Network Address Translation (NAT), static routing, unrestricted users per port.
  IP Address Assignment: Static IP address assignment, internal DHCP server on LAN, DGCP client on WAN, PPPoE client support.
Management Features: Administration interface: Web graphic user interface, user name and password protected. Smart Wizard and Install Assistant for basic parameter settings. Remote management support authenticated through IP address or IP address range, and password.
  Configuration and upgrades: Upload and down load configuration settings, filed upgradeable flash memory and DRAM
Protocol Support: Network: IP routing, TCP/IP, UDP, ICMP, PPPoE
  IP addressing: DHCP (client and server)
  Routing: RIP v1, RIP v2 (Static Routing, Dynamic Routing)
  VPN/Security: IPSec (ESP), MD5, SHA-1, DEX, 3DES, IKE
Application Support: IPSec pass-through, H.323, Quake, Half-life, Star Craft Unreal Tournament, PPTP, MIRC, ICQ, Instant Messenger, RealPlayer, VDO Live, Quick Time, Dial Pad
RFC Support:
PPTP client and server (RFC 2637)
IPSec tunnel mode (RFC 2401)
HMAC-MD5-96 (RFC 2403)
HMAC-SHAI-96 (RFC 2404)
DES-CBC Cipher algorithm (RFC 2405)
Encapsulation Security Payload Protocol (RFC 2406)

Specifications


Manufacturer Netgear
Ports 8 Port
Technology VPN
Warranty 1 Year

Warranty Information


1 Year

Manufacturers Warranty

Image Of A Computer Alliance Staff

Tech help, without the jargon.

Need a hand with something tech related? Our team put the human lingo in technology. Simply give us a call and we’ll be more than happy to assist!

Recently Viewed

Free Shipping *T&Cs Apply

Select Wishlist

Shopping Cart

Estimate Shipping (enter postcode)

Product Help Form

Product - 8 Port Netgear FVS318 VPN Router